Um die blaulichtSMS-App installieren zu können, wird mindestens die iOS-Version 8.0 vorausgesetzt. Ältere Versionen werden nicht unterstützt.
Die blaulichtSMS-App ab Version 2.1 benötigt mindestens iOS-Version 9.0.