Um die blaulichtSMS-App installieren zu können, wird mindestens die Android-Version 4.1 vorausgesetzt. Ältere Versionen werden nicht unterstützt.